..:: IGZ Forum Community ::..

Go Back   ..:: IGZ Forum Community ::.. > Ultima Online Shards > Atlantide > Segnalazioni Bugs

Reply
 
Thread Tools
Old 11-11-2012, 00:42   #1
kenny
Registered User
IGZ Total Newbie
 
Join Date: Nov 2012
Posts: 3
Razor

ho un problema qualcuno mi può dare una mano
Attached Images
File Type: jpg Immagine.jpg (203.5 KB, 14 views)
kenny is offline   Reply With Quote
Old 11-11-2012, 10:48   #2
Botterson 2°
Registered User
IGZ Journeyman
 
Botterson 2°'s Avatar
 
Join Date: Mar 2009
Location: Se sono online, davanti al PC U.U
Posts: 1,273
devi cliccare su si...
ti sta semplicemente dicendo che dato che il client è vecchio non tutte le funzioni di razor saranno funzionanti, è normale.
__________________
Botterson 2° is offline   Reply With Quote
Old 11-11-2012, 21:14   #3
kenny
Registered User
IGZ Total Newbie
 
Join Date: Nov 2012
Posts: 3
si l'ho fatto metto i dati per connettermi ma mi si blocca
kenny is offline   Reply With Quote
Old 12-11-2012, 15:52   #4
Botterson 2°
Registered User
IGZ Journeyman
 
Botterson 2°'s Avatar
 
Join Date: Mar 2009
Location: Se sono online, davanti al PC U.U
Posts: 1,273
Quote:
Originally Posted by kenny View Post
si l'ho fatto metto i dati per connettermi ma mi si blocca
è un po vago
__________________
Botterson 2° is offline   Reply With Quote
Old 13-11-2012, 23:32   #5
kenny
Registered User
IGZ Total Newbie
 
Join Date: Nov 2012
Posts: 3
mi si blocca su connecting
kenny is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 15:55.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2000-2015 Ampersand Srl - P.IVA 01060210117 - Tutti i diritti riservati
All rights reserved
I marchi sono proprieta' dei rispettivi proprietari