PDA

View Full Version : GeForce 4 MX 64 MB DDR - AIUTOOOOOOOOOOOOOOOO


EliCA
13-03-2002, 21:21
Vi spiego la situazione: acquisto ieri la suddetta scheda, una WinFast A170 che monta un chip NVIDIA GeForce 4 MX, con 64 MB di VRAM DDR. La monto, la installo, e provo a lanciare un gioco: dopo 5 secondi si blocca. "Vabbe - penso - sarà che vuole che lo formatti... ok, no problem, faccio un po' di ordine :D"
Dopo svariate reinstallazioni sia di WinME che di WinXP (WinME non ne vuole sapere di farla funzionare... appena installata, al riavvio il monitor si freeza con un'immagine "quadrettata"), la conclusione resta quella di partenza... ovvero la scheda, dopo aver lanciato applicazioni 3D, mi lascia pochi secondi di goduria, e si pianta inesorabilmente. Ho provato di tutto, ma davvero di tutto. Dal levare le altre schede per eventuali conflitti IRQ, a mettere l'AGP dal bios a 2x, a installare i driver AGP della mobo (una ECS K7S5A, chipset SiS 735)... mi manca solo l'update del bios della sk madre, che non riesco a fare perchè l'utility di flash mi da un errore :shocked:
Vi prego... aiutatemi voi, non so più cosa fare :cry:

EliCA
13-03-2002, 23:43
Mi correggo: sono riuscito anche ad aggiornare il bios della sk madre... ma niente

Blue Ice
14-03-2002, 00:04
secondo me hai problemi di surriscaldamento della svga... le applicazioni 3D sfruttano la gef4 e si riscalda... dopo 5 minuti non si raffredda + in maniera adeguata e il pc va in blocco... mi è successo a volta

EliCA
14-03-2002, 07:10
ci ho pensato anch'io... anche perchè è più grossa rispetto alla mia sk di prima e finisce proprio attaccata allo slot PCI che c'è sotto... come posso risolvere? :cry:

Jarsil
14-03-2002, 09:20
Se puoi, sposta l'altra scheda che hai sul PCI, in modo da migliorare il flusso d'aria, e poi vedi se riesci in qualche modo a pilotare un po' d'aria sui chip.

Ho l'impressione che tu abbia preso una di quelle schede che le case costruttrici, per fare le fighe e dire che la loro è la più veloce GeForce che esiste, l'abbiano overclockata di default, succede spesso.

Anche io propendo per problemi di temperatura. Non hai che un modo per esserne sicuro, lascia stare i giochi che possono avere altri 3390498 problemi...

Procurati lo ZD 3d Bench 2002 o qualcosa di equivalente, quel test ti stressa la scheda video e l'AGP come non potresti MAI farlo con un gioco... se regge quel test, sei a cavallo...

EliCA
14-03-2002, 17:14
Le schede PCI le ho anche provate a levare tutte... ma niente, continua a piantarsi :cry:
Con l'AGP 4x abilitato si pianta anche in ambiente Windows a volte... :shocked:
Provo a procurarmi questo programmino che dici tu..

Jarsil
14-03-2002, 17:16
Originally posted by EliCA
Le schede PCI le ho anche provate a levare tutte... ma niente, continua a piantarsi :cry:
Con l'AGP 4x abilitato si pianta anche in ambiente Windows a volte... :shocked:
Provo a procurarmi questo programmino che dici tu..

Beh... programmino non direi... sono un centinaio di mega di download :)

EliCA
14-03-2002, 17:33
Vabe la dimensione non è un problema, faccio in fretta con FW :cool:
A me basterebbe che funzionasse la scheda :cry:

EliCA
14-03-2002, 17:35
Però se mi dai un aiutino su dove posso trovarlo mi fai un favore :p

Jarsil
14-03-2002, 17:39
www.zdnet.com

EliCA
14-03-2002, 17:51
Guarda non lo trovo... sto scaricando 3D Mark 2001... spero che più o meno sia lo stesso :p

EliCA
14-03-2002, 18:08
3D Mark 2001 non pianta la sk... eppure usa un sacco di funzionalità 3D...

Kopl
14-03-2002, 21:13
Mi dava questi problemi anche la TNT2, ho risolto aggiornando bios della scheda madre e i driver della video.

Cmq la Gf4 è abbastanza nuova...

EliCA
14-03-2002, 21:15
Guarda, di bios della sk madre ne ho provati 2 diversi, e di driver almeno 3-4... niente :cry:
Domani chiamo il rivenditore e vedo cosa mi dice.
Magari è la ventolina sul chip che è montata male; infatti ho provato a montare un'altra ventolina di fortuna (molto alla cazzo :D) e durava un po' di più
Se devo cambiare la sk madre perchè è lei a dare conflitti mi sparo :cry: