PDA

View Full Version : automontare partizioni


Tuxor
01-12-2004, 08:05
Salve di nuovo io... asd cmq non riesco a far automontare le partizioni E e F vi copio il file fstab ditemi come scrivere le ultime 2 righe in maniera tale che le monti.. come ho scritto io evidentemente non va grazie...

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
/dev/loop/0 / ext3 defaults,errors=remount-ro 0 1
/initrd/newroot/mnt/cdrom/debian/swap none swap sw 0 0
proc /proc proc defaults 0 0
/dev/fd0 /floppy auto defaults,user,noauto 0 0
/dev/cdrom /cdrom iso9660 defaults,ro,user,noauto 0 0
/dev/hda50 /mnt/E _ auto_ _ _ _ _ _ auto_ _ _ _ _ _ _ _ 0_ _ _ _ 0
/dev/hda55 _ _ /mnt/F_ _ _ _ _ auto_ _ _ _ _ _ auto_ _ _ _ _ _ _ _ 0_ _ _ _ 0

dwiz
01-12-2004, 20:14
in options metti users,auto,umask=000
non so dirti se e' la soluzione migliore ma a me cosi funziona :)

Tuxor
01-12-2004, 23:04
provo se non funziona torno.. asd tnx

Tuxor
02-12-2004, 19:27
non va altre idee?

dwiz
02-12-2004, 20:52
ma il tuo problema e' che proprio non le monta o che non te le monta all'avvio?
a me con quelle opzioni si monta all'avvio..

Tuxor
02-12-2004, 22:11
le monta.. perņ devo farlo manualmente.. e all'avvio mi dice bad line fstab ecc ecc io sono niubbo.. magari se controllate meglio mi sfugge gge qualcosa.. :D

dwiz
02-12-2004, 22:32
allora prova ste cose..metti nell'opzione del filesystem il filesystem giusto invece di auto e considera che l'fstab deve terminare con una riga vuota..una cosa cosi:

..
/dev/hda50 /mnt/E fsgiusto users,auto,umask=000 0 0
/dev/hda55 /mnt/F fsgiusto users,auto,umask=000 0 0
(riga vuota)


niubbo che aiuta niubbo :)